Elevated Gmail API Errors [eu-west-1]

Incident Report for Front's Partners Status

Resolved

We have replayed our Gmail traffic, and our systems have fully recovered. We are continuing to monitor.
Posted Jun 12, 2025 - 20:08 UTC

Update

Google has restored service, and we are starting to replay our traffic.
Posted Jun 12, 2025 - 19:28 UTC

Identified

Google is experiencing an outage that is impacting our ability to ingest new messages.
Posted Jun 12, 2025 - 18:56 UTC

Update

Google is experiencing an outage that is impacting our ability to ingest new messages.
Posted Jun 12, 2025 - 18:55 UTC

Investigating

We're experiencing elevated Gmail API errors and are currently looking into the issue.
Posted Jun 12, 2025 - 18:53 UTC